Меню

Iphone 3gs как установить ultrasn0w

[Инструкция по Unlock] iPhone 4/3GS/3G с помощью Ultrasn0w

Если вы, по каким-то причинам, еще не успели сделать джеилбрейк и вам нужно сделать анлок, то сперва вам придется сделать джеилбрейк по этой инструкции. И если версия модема на вашем устройстве не соответствует какому-нибудь из этих (04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00, 01.59), то вы можете расслабиться и вытереть вспотевшие от волнения ладошки, потому что эта инструкция не для вас :). Инструкция не очень сложная, вам всего лишь нужно скачать Ultrasn0w из Cydia, который лежит в репозитории (repo666.ultrasn0w.com).

Если у вас нет этого репозитория и вы не умеете добавлять репозитории в Cydia, то этот небольшой мануал для вас.

1) Открываем Cydia и жмем вкладку «Manage» (четвертая слева)

Теперь для всех:
6) Установите пакет, который называется «Ultrasn0w» (Он там единственный) и, после установки, нажмите «Reboot Device» а затем еще раз выключите и включите устройство для верности :).

Новости, статьи и анонсы публикаций

Свободное общение и обсуждение материалов

Лонгриды для вас

Младшему брату HomePod на iPhone-событии 13 октября доверили исключительную по важности задачу – разогреть публику перед выступлением главных героев, и предо…

Каждый раз, когда меня спрашивают, за что я люблю технику Apple, я неизменно отвечаю — за инновации для людей. Ведь, в отличие от конкурентов, которые зачаст…

Экраны некоторых iPhone 12 и 12 Pro начали самопроизвольно 🤢 зеленеть. Исправить проблему подручными средствами невозможно. Рассказываю, что с этим делать

Источник

Iphone 3gs как установить ultrasn0w

ultrasn0w
Версия 1.2.8

ultrasn0w версии 1.2.8 получил поддержку iOS 6.1.x, а это значит, что пользователи неофициальных iPhone 3GS и iPhone 4, которые обновились на кастомную прошивку без повышения версии модема, смогут разлочить свои iPhone.

Список совместимости ultrasn0w с модемами:

Установка ultrasn0w (для тех, у кого нет Wi-Fi)

После этого перезагружаемся два раза и появляется сеть. :smoke:

Ultrasn0w
Версия 1.2.7

Новая Ultrasn0w 1.2.7 совместима с последней прошивкой iOS 5.1.1, а это значит, что пользователи неофициальных iPhone 3GS и iPhone 4, которые обновились на кастомную прошивку iOS 5.1.1 без поднятия версии модема, смогут разлочить свои Apple.

Ниже приведён список совместимости Ultrasn0w 1.2.7 с модемами.

Пользователям iPhone 3GS с модемом 06.15, советуем не включать службы геолокации при первом запуске, чтобы анлок прошёл успешно.

Читайте также:  Как установить моды на ворлд оф танк блитз

поддерживает разлочку следующих версий модема:
iPhone 4: 01.59.00
iPhone 3G/3GS: 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00* (модем от iPad).

После этого перезагружаемся два раза и появляется сеть. :smoke:

Аpple закрыла предыдущую дыру AT+XAPP. Они не смогли найти новой. Но эта дыра осталась в iPad’овской прошивке 3.2.2 с модемом 06.15.00. Вот что предлагает Dev-team. Небходимо скачать прошивку 3.2.2 для iPad’a и через Pwnage tool либо через новый Redsn0w(выйдет) позже. Повысить модем iPhone 3G/3Gs до 06.15.00 и разблокировать черезе Ultrasn0w 1.2, который они скоро выложат. Они предупреждают. Что всё это вы делаете на свой страх и риск. И уйти с этого модема уже нельзя будет=> Забудьте про новые прошивки навсегда(только custom). Они говорят всё это тестировали, всё работает. Лично я для себя решил скачать 3.2.2, т.е. Apple может убрать ее с сайта(о чем предупреждает дев-тим). И пока еще подождать, если уж они ничего не придумают, то придется ставить этот модем. Но способ не очень то и хороший… Если есть вопросы – отвечу. до 06.15 а затем ставить ультросноу

Riesto,
Лично я для себя решил скачать 3.2.2, т.е. Apple может убрать ее с сайта(о чем предупреждает дев-тим). И пока еще подождать, если уж они ничего не придумают, то придется ставить этот модем. Но способ не очень то и хороший…

Ок, у меня такой вопрос.

Если я шьюсь на 06.15, я могу анлочить этот модем из-под более низкой прошивки? Скажем, 3.1.3?
(простите нуба)

кому надо вот торрент файлом:

Добавлено 29.11.2010, 01:24:

Чуточку не в номер. Но вы же не сильно расстроены, правда? Команда Dev-Team выпустила утилиту для анлока всех iPhone 3G и не всех 3Gs на прошивке 4.2.1. Но в этот раз всё будет по-другому.

Внимательно читаем информацию ниже. Хакеры придумали очень оригинальный и явно более опасный способ для разлочки.

Итак, для процедуры вам понадобится программа PwnageTool, на данный момент существующая только в версии для Mac OS X. Напомним, это ПО позволяет создать кастомную прошивку на основе официальной с добавлением некоторых специфических особенностей.

Устанавливать мы будем совершенно другую версию прошивки модема — 06.15, которая изначально принадлежит. iPad. Да-да, «модем» от планшетника оказался совместим со своим аналогом в iPhone 3G и 3Gs. Dev-Team предупреждают: вернуться назад на любую прошивку после обновления модема будет невозможно, так что десять раз подумайте, прежде чем продолжать. Это еще не все ограничения.

Читайте также:  Как правильно установить окосячку в срубе

Всё приняли к сведению? Минздрав предупредил. Собираем нужные файлы:

iOS 3.2.2 для iPad, которая понадобится программе PwnageTool;
PwnageTool версии 4.1.3.

Инструкция по использованию программы в разработке, уж очень медленно всё качается.

Так же вместе с релизом обновлённого PwnageTool в свет вышла новая версия ПО Ultrasn0w. Теперь оно поддерживает разлочку следующих версий модема:
— iPhone 4: 01.59.00
— iPhone 3G/3GS: 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00.

Если в этом списке есть ваш модем и на устройстве уже установлена Cydia — ставьте Ultrasn0w, перезагружайтесь и наслаждайтесь полностью рабочим GSM-модулем.

Источник

Iphone 3gs как установить ultrasn0w

ultrasn0w
Версия 1.2.8

ultrasn0w версии 1.2.8 получил поддержку iOS 6.1.x, а это значит, что пользователи неофициальных iPhone 3GS и iPhone 4, которые обновились на кастомную прошивку без повышения версии модема, смогут разлочить свои iPhone.

Список совместимости ultrasn0w с модемами:

Установка ultrasn0w (для тех, у кого нет Wi-Fi)

После этого перезагружаемся два раза и появляется сеть. :smoke:

Ultrasn0w
Версия 1.2.7

Новая Ultrasn0w 1.2.7 совместима с последней прошивкой iOS 5.1.1, а это значит, что пользователи неофициальных iPhone 3GS и iPhone 4, которые обновились на кастомную прошивку iOS 5.1.1 без поднятия версии модема, смогут разлочить свои Apple.

Ниже приведён список совместимости Ultrasn0w 1.2.7 с модемами.

Пользователям iPhone 3GS с модемом 06.15, советуем не включать службы геолокации при первом запуске, чтобы анлок прошёл успешно.

поддерживает разлочку следующих версий модема:
iPhone 4: 01.59.00
iPhone 3G/3GS: 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00* (модем от iPad).

После этого перезагружаемся два раза и появляется сеть. :smoke:

Аpple закрыла предыдущую дыру AT+XAPP. Они не смогли найти новой. Но эта дыра осталась в iPad’овской прошивке 3.2.2 с модемом 06.15.00. Вот что предлагает Dev-team. Небходимо скачать прошивку 3.2.2 для iPad’a и через Pwnage tool либо через новый Redsn0w(выйдет) позже. Повысить модем iPhone 3G/3Gs до 06.15.00 и разблокировать черезе Ultrasn0w 1.2, который они скоро выложат. Они предупреждают. Что всё это вы делаете на свой страх и риск. И уйти с этого модема уже нельзя будет=> Забудьте про новые прошивки навсегда(только custom). Они говорят всё это тестировали, всё работает. Лично я для себя решил скачать 3.2.2, т.е. Apple может убрать ее с сайта(о чем предупреждает дев-тим). И пока еще подождать, если уж они ничего не придумают, то придется ставить этот модем. Но способ не очень то и хороший… Если есть вопросы – отвечу. до 06.15 а затем ставить ультросноу

Читайте также:  Как установить библиотеку capicom 64

Riesto,
Лично я для себя решил скачать 3.2.2, т.е. Apple может убрать ее с сайта(о чем предупреждает дев-тим). И пока еще подождать, если уж они ничего не придумают, то придется ставить этот модем. Но способ не очень то и хороший…

Ок, у меня такой вопрос.

Если я шьюсь на 06.15, я могу анлочить этот модем из-под более низкой прошивки? Скажем, 3.1.3?
(простите нуба)

кому надо вот торрент файлом:

Добавлено 29.11.2010, 01:24:

Чуточку не в номер. Но вы же не сильно расстроены, правда? Команда Dev-Team выпустила утилиту для анлока всех iPhone 3G и не всех 3Gs на прошивке 4.2.1. Но в этот раз всё будет по-другому.

Внимательно читаем информацию ниже. Хакеры придумали очень оригинальный и явно более опасный способ для разлочки.

Итак, для процедуры вам понадобится программа PwnageTool, на данный момент существующая только в версии для Mac OS X. Напомним, это ПО позволяет создать кастомную прошивку на основе официальной с добавлением некоторых специфических особенностей.

Устанавливать мы будем совершенно другую версию прошивки модема — 06.15, которая изначально принадлежит. iPad. Да-да, «модем» от планшетника оказался совместим со своим аналогом в iPhone 3G и 3Gs. Dev-Team предупреждают: вернуться назад на любую прошивку после обновления модема будет невозможно, так что десять раз подумайте, прежде чем продолжать. Это еще не все ограничения.

Всё приняли к сведению? Минздрав предупредил. Собираем нужные файлы:

iOS 3.2.2 для iPad, которая понадобится программе PwnageTool;
PwnageTool версии 4.1.3.

Инструкция по использованию программы в разработке, уж очень медленно всё качается.

Так же вместе с релизом обновлённого PwnageTool в свет вышла новая версия ПО Ultrasn0w. Теперь оно поддерживает разлочку следующих версий модема:
— iPhone 4: 01.59.00
— iPhone 3G/3GS: 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00.

Если в этом списке есть ваш модем и на устройстве уже установлена Cydia — ставьте Ultrasn0w, перезагружайтесь и наслаждайтесь полностью рабочим GSM-модулем.

Источник